Cannot authorize 2.6.0 on Mac OS X 10.11.3

Posted by: kolt2000

Cannot authorize 2.6.0 on Mac OS X 10.11.3 - 02/04/16 08:55 AM

Did everything as described, uninstalled, reinstalled, ran the authorizer a couple of times, no chance: Demo expired.
Only installing 2.5.1. and authorizing in the Plugin-Window worked.
Posted by: admin

Re: Cannot authorize 2.6.0 on Mac OS X 10.11.3 - 02/08/16 12:27 PM

Send us your authorisation file @ support@pspaudioware.com