Topic Options
#12145 - 07/29/16 05:32 PM VW2 and DP 8.05 in 64-bit ?...
Nick Vincent Offline
New Member

Registered: 04/07/08
Posts: 2
Hello all -- When I launch DP 8.05 (Mac OS X 10.8.5) in 32-bit I can use VW2 (as well as L'otery), but if I launch DP in 64-bit, then VW2 is not an option as a plugin... (Yet L'otery is..) Might anybody know why this is??...I believe i have VW2 version 2.1.4.
Thanks very much -- Tony

Top
#12157 - 08/03/16 01:13 PM Re: VW2 and DP 8.05 in 64-bit ?... [Re: Nick Vincent]
admin Offline

Member

Registered: 10/15/01
Posts: 240
It is the old version of the plugin which is 32bit only. Current version 2.6.0 is 64bit.

Top