Topic Options
#6002 - 10/05/09 12:40 PM Stereo Pack will not open in Sonar 8
Blacklab Offline
Member

Registered: 09/01/09
Posts: 4
Loc: Montana, USA
I've had Stereo Pack with Sonar 6 for a few years, and it's a great plugin, especially when I record groups in my small studio.
However, since installing Sonar 8, I cannot get Stereo Pack to open in a track FX bin. Sonar gives a fatal error message and closes. I've Un-installed, re-installed, used both iLok and auth. codes alternately, un-checked the "force to Mono" box in Sonar VST options...everything I can think of. Sonar cannot come up with an answer. I really like this plugin. Any ideas?
Thanks.
_________________________
XP, Sonar 8, emu 1616, MOTU AV, 4 Gigs RAM, 3 GHz Pentium D, Muse Receptor

Top
#6003 - 10/05/09 07:02 PM Re: Stereo Pack will not open in Sonar 8 [Re: Blacklab]
Blacklab Offline
Member

Registered: 09/01/09
Posts: 4
Loc: Montana, USA
Mateusz informed me that Stereo Pack 1.9 does not work with Sonar 8. He advised downloading 1.8, which works fine.
Thanks, Mateusz!
_________________________
XP, Sonar 8, emu 1616, MOTU AV, 4 Gigs RAM, 3 GHz Pentium D, Muse Receptor

Top
#6361 - 05/25/10 01:53 PM Re: Stereo Pack will not open in Sonar 8 [Re: Blacklab]
Spiker Offline
New Member

Registered: 05/25/10
Posts: 1
It's a good news...but...where can I get Stereo Pack 1.8? There is only v 1.9 available at the User Area, and (obsolete) 1.6 version which hangs during its instalation : "searching for files....." and nothing else.
What sholuld I do?

Top
#6363 - 05/26/10 10:27 AM Re: Stereo Pack will not open in Sonar 8 [Re: Spiker]
admin Offline

Member

Registered: 10/15/01
Posts: 240
Go to download folder for current version and you should see there subfolder older versions.

Top