Topic Options
#5933 - 08/24/09 03:06 AM Nitro fails AU Validation in Logic 9
peitzmann Offline
Member

Registered: 10/05/06
Posts: 6
I've just upgraded to a new MacBook Pro and to Logic 9. Nitro fails AU validation - anybody else seen this. Any fix?

Btw, running on Mac OS 10.5.8 with 4GB RAM.

Thomas

Top
#5934 - 08/25/09 03:52 PM Re: Nitro fails AU Validation in Logic 9 [Re: peitzmann]
admin Offline

Member

Registered: 10/15/01
Posts: 240
ilok or non ilok protected version?

Top
#5937 - 08/27/09 03:32 PM Re: Nitro fails AU Validation in Logic 9 [Re: admin]
peitzmann Offline
Member

Registered: 10/05/06
Posts: 6
ilok version.
Lexicon psp42 also fails validation, the other psp plugins seems to work.

Top
#5957 - 09/05/09 02:36 PM Re: Nitro fails AU Validation in Logic 9 [Re: peitzmann]
djtranzplant Offline
Member

Registered: 09/05/09
Posts: 3
Hi, Just joined this forum to add my comments to this. I've also now lost Nitro - I am running Snow Leopard, with Logic 9. Nitro is the non-ilok protected version. It just doesn't appear amongst the list of plug-ins, even though it is shown under AU Manager and it is ticked, etc.

Top
#5958 - 09/05/09 02:55 PM Re: Nitro fails AU Validation in Logic 9 [Re: djtranzplant]
djtranzplant Offline
Member

Registered: 09/05/09
Posts: 3
 Originally Posted By: djtranzplant
Hi, Just joined this forum to add my comments to this. I've also now lost Nitro - I am running Snow Leopard, with Logic 9. Nitro is the non-ilok protected version. It just doesn't appear amongst the list of plug-ins, even though it is shown under AU Manager and it is ticked, etc.


Just to confirm - Nitro passed validation - it's just no longer available in the list of effects, and when I open a project where it has been used previously, I am being told that "Nitro is not available". Annoyingly, I've just mixed 5 tracks using, amongst other things, Nitro.

I will hold off doing any more work on these projects - an update on this situation would be very nice.

Top
#5963 - 09/11/09 04:32 PM Re: Nitro fails AU Validation in Logic 9 [Re: djtranzplant]
gamma-ut Offline
New Member

Registered: 09/11/09
Posts: 1
After installing Snow Leopard, Nitro failed validation twice when it was scanned as part of a block of plug-ins. When I did a reset and rescan with only Nitro selected, the validation took a little while but it passed and appeared in the effects list.

Top
#5983 - 09/19/09 07:24 AM Re: Nitro fails AU Validation in Logic 9 [Re: gamma-ut]
peitzmann Offline
Member

Registered: 10/05/06
Posts: 6
Funny enough, after updating to Snow Leopard a manual rescan has successfully validated Nitro also on my system.

Top
#5985 - 09/19/09 12:09 PM Re: Nitro fails AU Validation in Logic 9 [Re: peitzmann]
djtranzplant Offline
Member

Registered: 09/05/09
Posts: 3
Greetings...

I'm a bit annoyed that I've had no feedback or interaction with the admins on this site. I've invested a lot of time into my projects, and Nitro is a key element of quite a few. It's still not working though. Logic allows it to pass AU validation, but Nitro still refuses to appear in my list of plug-ins. I've tried everything, and would really appreciate some support on this.

Top
#6142 - 01/02/10 12:41 PM Re: Nitro fails AU Validation in Logic 9 [Re: djtranzplant]
Budbertzerofluff Offline
New Member

Registered: 01/02/10
Posts: 1
Hmmm, interesting. I'm running Snow Leopard and Logic 9 and Nitro fails AU validation. If I use it anyway it will usually crash Logic/Mainstage at some point.

PSP? It's odd that there has been no feedback on this.


Edited by Budbertzerofluff (01/02/10 12:41 PM)

Top