Topic Options
#6409 - 06/20/10 12:44 AM PSP VintageWarmer2 version 2.5.1 released
admin Offline

Member

Registered: 10/15/01
Posts: 240
We are pleased to inform that new version of PSP VintageWarmer2 (2.5.1) has been released.

Changes
1. PSP MicroWarmer - performance slightly improved.

Bug fixes
1. Doubled "Left" meter labels fixed to "Left" and "Right"
2. Weird MicroWarmer behavior whenever short audio buffers used - fixed.
3. All Warmers' meters' limit to 0VU/0dBFS fixed.
4. PSP MicroWarmer - one of channels in the unlinked mode reacted to both input channels.

Please log-in to your account at PSP Registration Center to download the newest version.


Warm regards from Poland
PSP Team
http://www.PSPaudioware.com

Top
#6411 - 06/23/10 12:46 AM Re: PSP VintageWarmer2 version 2.5.1 released [Re: admin]
redlogic Offline
Member

Registered: 09/14/06
Posts: 20
I'm getting "zipper" noise when quickly moving any knob on the interface.
It also happens when automating the knobs.
This happens with ver. 2.5.1 of VintageWarmer2, VintageWarmer and MicroWarmer.

In my normal workflow, once I get the sound I'm after, I don't usually move the knobs quickly...just small tweaks to adjust.

But, I don't remember this behavior in previous versions.

Tried the plugin on the Stereo Out and on the individual Track.
I/O Buffer size in Logic 9.1.1 32 bit =1024
Process Buffer Range= Large
_________________________
Mac Pro 2x 2.66 GHz Dual-Core Intel Xeon, 9 GB RAM, OS X 10.6.8, Logic Pro 9.1.8, FF400, UAD-2 Quad

Top
#6414 - 06/27/10 05:04 PM Re: PSP VintageWarmer2 version 2.5.1 released [Re: redlogic]
redlogic Offline
Member

Registered: 09/14/06
Posts: 20
Anyone else getting this zipper noise?

PSP?
_________________________
Mac Pro 2x 2.66 GHz Dual-Core Intel Xeon, 9 GB RAM, OS X 10.6.8, Logic Pro 9.1.8, FF400, UAD-2 Quad

Top
#6421 - 06/30/10 04:36 PM Re: PSP VintageWarmer2 version 2.5.1 released [Re: redlogic]
Dandruff Offline
Member

Registered: 11/26/05
Posts: 18
Just tried PSP 84 1.6.0 on Windows -> no zipper noise.

Top
#6423 - 06/30/10 05:11 PM Re: PSP VintageWarmer2 version 2.5.1 released [Re: Dandruff]
redlogic Offline
Member

Registered: 09/14/06
Posts: 20
Anyone else getting this zipper noise on VintageWarmer2 version 2.5.1 ?

PSP?
_________________________
Mac Pro 2x 2.66 GHz Dual-Core Intel Xeon, 9 GB RAM, OS X 10.6.8, Logic Pro 9.1.8, FF400, UAD-2 Quad

Top
#6556 - 01/29/11 03:49 PM Re: PSP VintageWarmer2 version 2.5.1 released [Re: redlogic]
j8stringer Offline
New Member

Registered: 01/29/11
Posts: 2
Loc: Philadelphia, USA
I have the demo version to try. I'm on XP pro, sp2. I am getting
a high pitch sound when I move knobs or switches. Not all of them and not always. I re-set my buffer to 24.1ms and I still get it with both versions, VW & VW2, with FAT switch engaged.

Anyone know what is up? This plugin sounds great, so the noise is a real downer.

Top
#6941 - 01/16/12 10:16 AM Re: PSP VintageWarmer2 version 2.5.1 released [Re: admin]
Kog Voot Offline
New Member

Registered: 01/16/12
Posts: 1
mine goes fine in Windows 7
but in Windows XP, I got zipper noise
mine is SP2

Top