Topic Options
#6239 - 02/28/10 02:56 AM Nitro Problems
rushton Offline
Member

Registered: 02/28/10
Posts: 3
Since installing logic 9 and snow leopard i have been having a few drama's with nitro. The latency with the knobs is really bad, you will move one and 2 or 3 seconds later it jumps. I figured i could live with that but then today i started to get abit more involved then just using it for filter sweeps and i found that when I put a phaser on then tried to modulate it with an lfo i couldnt get the lfo to make any change no matter how much i put in there to modulate it.
Is anyone else having these probs? Is it fixable?
Also incase it makes a difference im running a dual 2.8 quad mac pro. And im not running out of cpu at all.

Top
#6395 - 06/09/10 04:05 AM Re: Nitro Problems [Re: rushton]
Hubert Pietrzykowski PSP Offline

Member

Registered: 08/21/02
Posts: 308
Loc: Warsaw
Unfortuntely we need to change the graphic library and rewrite the gui code greatly to improve the refresh rate with Logic 9, which can be horrible, indeed.
Make sure you turn the modulation connection on (there's STS column - you need to check it to activate)
_________________________
Hubert Pietrzykowski
DSP Engineer
PSPaudioware.com

Top
#6442 - 07/31/10 12:57 PM Re: Nitro Problems [Re: Hubert Pietrzykowski PSP]
kevaquarian Offline
Member

Registered: 01/26/10
Posts: 33
Nitro is unusable for me in L9.1 with 10.6.2 - totally unstable and won't work AT ALL via the bit-bridge.
_________________________
M_Pro 2.93GHz 12-core•24GB•10.6.8
Logic 9.1.8 64-bit
NI•FF•IK•S'tube•Sp'sonix•TT SD2•PSP
RME FF400

Top
#6444 - 07/31/10 05:51 PM Re: Nitro Problems [Re: kevaquarian]
kevaquarian Offline
Member

Registered: 01/26/10
Posts: 33
I have retested now briefly after updating Logic to 9.1.1, and the problems seem to have left. Nitro appears to be stable with the bit-bridge now. I'll test some more over the next couple of weeks and get back with some further news.
_________________________
M_Pro 2.93GHz 12-core•24GB•10.6.8
Logic 9.1.8 64-bit
NI•FF•IK•S'tube•Sp'sonix•TT SD2•PSP
RME FF400

Top
#6445 - 08/05/10 06:01 AM Re: Nitro Problems [Re: kevaquarian]
rushton Offline
Member

Registered: 02/28/10
Posts: 3
From what has been said at the end of the nitro 2 thread nitro 2 should be actually coming out soon. Im hoping its the next in line after the VW and 84/85 updates!

Top
#6448 - 08/10/10 10:30 PM Re: Nitro Problems [Re: rushton]
admin Offline

Member

Registered: 10/15/01
Posts: 240
It is our plan.

Antoni

Top
#6449 - 08/12/10 12:25 AM Re: Nitro Problems [Re: admin]
rushton Offline
Member

Registered: 02/28/10
Posts: 3
 Originally Posted By: admin
It is our plan.

Antoni


WOOHOO!!

Top